Javafree
Página Inicial do Fórum > Banco de Dados - JDBC / SQL

Erro na configuração do JEE para reconhecer última versão do Apache Tomcat



Criar novo tópico   Responder tópico
  1. Comment Arrow

    Publicado em: 05/09/2016 00:16:09

    Prezados,

    Instalei a última versão do Tomcat (8.5.4) e fui tentar configurar o Eclipse JavaEE para que eu possa desenvolver um aplicativo para web.
    Estou estudando isso agora e dando os primeiros passos.


    Acontece que na tela de New Server do Eclipse, quando seleciono o Tomcat 8.0 e o sistema preeencher o nome com Apache Tomcat v8.0 na tela seguinte, vou preencher o path e dá o seguinte erro:

    a) The Apache Tomcat installation at this directory is version 8.5.4. A Tomcat 8.0 installation is expected ===> quando preencho path com C:\Program Files\Apache Software Foundation\Tomcat 8.5

    b)Unknown version of Tomcat was specified.====> quando preencho o path com C:\Program Files\Apache Software Foundation\Tomcat 8.5\bin

    Já tentei de tudo. Startar e Stopar o servidor, mudar paths, desinstalei e reinstalei o tomcat e nada!!!
    O SO é win 10. Alguém pode dar uma luz?????
    Grato desde ja.



  1. staroski
    Posts:4599


    Comment Arrow

    Publicado em: 06/09/2016 14:38:59

    O plugin espera que você aponte para uma instalação do Tomcat 8.0 e você está apontando para 8.5.4
    _________________

    Ricardo Artur Staroski, OCP-JP
    Blumenau - SC
    Faço seu trabalho Java,
    clique aqui

    Acesse http://www.guj.com.br/



  1. Relacionados